


 

 

 
 
 

 

 

 

 
 

 

President and CEO 
Laura Stack, MBA, CSP, CPAE, is best known by her moniker 
“The Productivity Pro®.” Laura is an award-winning keynote 
speaker, bestselling author, and noted authority on employee and 
team productivity. She is the president of The Productivity Pro, 
Inc., a boutique consulting firm dedicated to helping leaders 
increase workplace performance in high-stress environments. 
Laura is a past President of the National Speakers Association. 
 

Keynoter 
For over 25 years, Laura’s keynote speeches and seminars have 
helped associations and Fortune 1000 corporations improve 
output, increase speed in execution, and save time in the office. 
She is a high-energy, high-content speaker, who educates, 
entertains, and motivates professionals to deliver bottom-line 
results. Laura is a member of the prestigious CPAE Speaker Hall of 
Fame, which has fewer than 200 members worldwide) and holds 
the Certified Speaking Professional (CSP) designation. 
 

Author 
Laura is the bestselling author of seven books published by 
Random House, Wiley, and Berrett-Koehler, including her 
newest, Doing the Right Things Right: How the Effective Executive 
Spends Time (Jan. 2016). Laura’s books have been published in 
more than 20 foreign editions, and she is a featured columnist for 
the American Business Journal, LinkedIn, Time Management, and 
Productive magazines. Laura has produced more than 50 online 
training programs. 
 
Recognized Productivity Expert 
Laura has been featured nationally on the CBS Early Show, 
CNN, NPR, Bloomberg, the New York Times, USA Today, the 
Wall Street Journal, Entrepreneur, and Forbes magazine. Laura 
has been a spokesperson for Fellowes, Microsoft, 3M, Skillsoft, 
Office Depot, Day-Timer, and Xerox. Her client list includes 
top Fortune 500 companies, including Starbucks, Wal-Mart, 
Aramark, Bank of America, GM, Wells Fargo, and Time Warner, 
plus government agencies such as the Internal Revenue Service, 
the United States Air Force Academy, the Census Bureau, the 
U.S. Senate, and the Department of Defense. 
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Celebration 
 
“What did I do since the first session to get better (IMPROVEMENT)?” 
 

 
 
 
 

 

AH-HA! 
 
 “What has changed for me since attending this session today?” (AWARENESS) 
 

 
 
 
 

 

Goal Setting 
 

“Here’s what am I going to DO to ensure that real change actually does take place in my 
life (BEHAVIOR CHANGE).” 
 

 
 
 
 

 

Homework 
 

 “Here are the specific things I will complete before the end of the year.” (ACTION) 
1. Turn off your email alerts 
2. Create signatures as templates 
3. Use the Clean Up button on your Inbox 
4. Program your QuickSteps 
5. Save Your QuickParts 
6. Practice the Top Twelve Tips  
7. Complete/review previous workbooks. 
8. Empty your Inbox before 2017! Keep your new behaviors going until it’s a habit! 
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Time Savers 
 
A. Create Your Own Custom Menu Using Shortcuts. If you have Office365, 

you might see folders randomly pop up in your Folder List that you don’t want to 
see, such as “Conversation History” or “Clutter” or “LinkedIn,” etc. I don’t like 
having to scroll down a large list of items or even see them. So you can create a 
customized folder list using Shortcuts and use it as your main folder list instead.  

 
1. Click the View tab. 
2. In the Layout group, click Folder Pane. 
3. From the dropdown, click Options… 
4. Click on Shortcuts and click the Move Up button to make first in the list: 

 

 
 

5. Right-click on Shortcuts and select Rename Group. Type in (Your Name) 
Shortcut Menu. 

6. Right-click again and select New Shortcut. 
7. One at a time, select the folders you frequently use and want to see. Here are the 

ones I use and recommend: 
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B. Turn Off the Automatic Email Notification Options. 
 

1. Select the File tab. 
2. Select Options. 
3. Under the “Message arrival” section, uncheck all four boxes. 

 

 
 
C. Now, Create a RULE to Play a Sound for “Important” People. Rules help 

you manage your e-mail messages by performing actions on messages that match a 
specific set of conditions. After you create a rule, Outlook applies the rule when a 
message arrives in your Inbox or when you send a message.  

 
1. Right-click on an email from a person for whom you’d like to create a rule. 
2. Select Rules and then Create Rule… from the submenu. 
3. Check the “From (person’s name)” box. 
4. Under Do the following, check the “Play a selected sound” box. 
5. Click OK 

 

 
 

D. Create a Rule to Move CC Messages to a Folder.  
 

1. In the Create Rule dialog box above, click the Advanced Options button.  
2. Check the box “where my name is in the Cc box,” and click Next.  
3. Then check the box “move it to a specified folder.”  
4. In Step 2, click the word specified at the bottom of the box.  
5. Click the New… button and create a CC folder under your main folder level.  
6. Click Next.  
7. Click Finish. 
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E. Use the New Item Shortcut Dropdown. Wherever you are in Outlook, 

whatever you’re doing, you can click the New Items button in the New group and 
automatically start a new appointment, meeting, task, etc. Shaving off clicks saves 
time! 

 
F. Insert Quick Parts as “Building Blocks” 

for Replies.  
 

1. Reply to or start an email as usual. 
2. With your cursor in the text portion of the 

email, click the Insert tab. 
3. In the Text group, click the Quick Parts button. 
4. Select the text you wish to use. 
5. To save a Quick Part, highlight the text in the 

email before clicking Quick Parts. 
6. Select “Save Selection to Quick Part Gallery” 

from the menu. 
7. Give the Quick Part a name for use again. 

 
G. Create Signatures to Use as Templates/Letters for Common Emails. 
 

1. Select the File tab and then Options.  
2. Click Mail. 
3. Select the Signatures button under “Create or modify signatures for messages.”  

 

 



 

  Email Cracker-Jack Session 5: Time Savers 

  with Laura Stack, MBA, CSP, CPAE 

 
P a g e  | 7 

© 2016 Laura Stack. All rights reserved. Do not photocopy without permission. 
The Productivity Pro, Inc. 9948 Cottoncreek Drive, Highlands Ranch, CO 80130 
303-471-7401  Laura@TheProductivityPro.com  www.TheProductivityPro.com   

 
4. Click “New.” 
5. Type a name for your new letter/template. 
6. Paste in your letter. 
7. Click OK. 
8. To use your template/letter, reply to the email as you normally would. 
9. Click the Insert tab. 
10. Click the Signature button from the Include group. 

 

 
 

11. Select the name of your new signature. 
12. Complete the rest of your email and Send as usual. 

 
H. Use an Outlook Template for Letters. Rather than saving your letter 

templates in Word and copying/pasting them into Outlook, save them as an 
Outlook template and use them when creating messages. Save them in a shared 
folder, so the entire office can use the same versions. 

 
1. Start an email as usual. 
2. Paste your template/letter into the email message text. 
3. From the File tab, select Save As. 
4. Under Save as Type dropdown menu. 
5. Select Outlook Template (*.oft). Outlook will save the template in the default 

Outlook template directory, which is C:\Documents and Settings\your 
name\Application Data\Microsoft\Templates\*.oft. If you have a shared folder 
or SharePoint with your team, change the path to save the document. 

6. Give the file a name. 
7. Click Save. (You do not actually need to send the Outlook email.) 
8. To use the template, click the New Items button in the New Group. 
9. Select More Items. 
10. Select Choose Form… 
11. In the Choose Form dialog box, click the Look in: drop-down arrow, and then 

click User Templates in File System.  
12. Select your template. 
13. Click Open. Your template will appear. 
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14. Fill in the TO and subject fields and any blanks as necessary to complete the 
letter.  

15. Send as usual. 
 
I. Create QuickSteps to Perform Multiple Actions at Once. One of my 

favorite time savers! You can execute multiple actions with one button! 
  
1. To create a Quick Step using standard commands, click the down arrow in the 

bottom of the scroll bar in the Quick Steps group. 
2. Select New Quick Step. 
3. Select the type of Quick Step you desire.  

 

 
 

4. Click Custom to build your own Quick Step. 
5. Give your Quick Step a name. 
6. Click the Choose an Action drop down pick and 

select your choice. 
7. Click the Add Action button to build your series. 
8. Optional: choose a Shortcut button and the Tool 

Tip hover text. 
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J. Manage Your Quick Steps. From the down arrow in the lower right-hand 
corner of the Quick Steps group, select Manage Quick Steps. 

 

 
 

K. Use the Clean Up Button. The Clean Up button will remove ALL redundant 
emails in the selected folder and/or subfolders. So if people keep hitting “Reply All” 
on a group message, it will delete any messages containing a response from 
someone else. If there is just a single character different, the message will not be 
deleted and stays in the inbox. 

 
1. Go to the Folder you want to clean up (usually the Inbox). 
2. In the Delete group, click the Clean Up button. 
3. Select “Clean Up Folder” from the menu. Duplicate messages go to Deleted 

Items. 

 
 
L. Use the Ignore Command to Automatically Delete Future Responses 

to Email Strings. While on an email you do not want to receive future responses, 
click the Ignore button in the Delete group. Further replies will go to Deleted Items 
based on the Subject of the string. 
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M. Use Outlook Shortcuts. 
 

To do this Press 

Switch to Mail CTRL+1 

Switch to Calendar CTRL+2 

Switch to Contacts CTRL+3 

Switch to Tasks CTRL+4 

Switch to Notes CTRL+5 

Switch to Shortcuts CTRL+7 

Next item (with item open) CTRL+COMMA 

Switch between the Folder List and the main Outlook window CTRL+SHIFT+TAB 

Move among the Outlook window, the Navigation Pane, and the Reading Pane TAB 

 

To Create this Press 

Appointment CTRL+SHIFT+A 

Contact CTRL+SHIFT+C 

Distribution list CTRL+SHIFT+L 

Folder CTRL+SHIFT+E 

Journal entry CTRL+SHIFT+J 

Meeting request CTRL+SHIFT+Q 

Message CTRL+SHIFT+M 

Note CTRL+SHIFT+N 

Search Folder CTRL+SHIFT+P 

Task CTRL+SHIFT+K 

 

To format text Press 

Switch case (with text selected) SHIFT+F3 

Add bold CTRL+B 

Add bullets CTRL+SHIFT+L 

Add italics CTRL+I 

Increase indent CTRL+T 

Decrease indent CTRL+SHIFT+T 
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Left align CTRL+L 

Center CTRL+E 

Underline CRTL+U 

Increase font size CTRL+] 

Decrease font size CTRL+[ 

Cut CTRL+X or SHIFT+DELETE 

Copy CTRL+C or CTRL+INSERT 

Paste CTRL+V or SHIFT+INSERT 

Clear formatting CTRL+SHIFT+Z or CTRL+SPACEBAR 

 

To do this in an email Press 

Reply to a message CTRL+R 

Reply all to a message CTRL+SHIFT+R 

Check for new mail CTRL+M or F9 

Compose a new message CTRL+N 

Open a received message CTRL+O 

Convert an HTML or RTF message to plain text CTRL+SHIFT+O 

Remove hyperlinks CTRL+F9 

Mark as read CTRL+Q 

 
To do this Press 

Save CTRL+S or SHIFT+F12 

Save and Close, Send ALT+S 

Undo CTRL+Z or ALT+BACKSPACE 

Delete CTRL+D 

Print CTRL+P 

Check spelling F7 

Flag for follow-up CTRL+SHIFT+G 

Forward CTRL+F 
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N. Change Your Search Option to Include Current Mailbox. When you 
search for something in Sent Items or Tasks, etc., I find it fastest to not have to click 
on any particular folder to search it, but rather to search for ANY and ALL items 
related to the search term. That way, you can pull up all emails/tasks/calendar 
items at one time.  

 
1. Click on the File tab, select Options, and then select Search. 
2. Under the Results heading, under “Include results only from,” click “Current 

mailbox.” 
 

 
 

O. Set Outlook to Automatically Open the Next Email After Deleting 
One. That way, you can pull up all emails/tasks/calendar items at one time.  

 
1. Click on the File tab, select Options, and then select Mail. 
2. At the VERY bottom of that page, Under the Other Heading, click the dropdown 

next to “After moving or deleting an open item:” 
3. Select “open the next item” from the dropdown. 

 

 
  



 

  Email Cracker-Jack Session 5: Time Savers 

  with Laura Stack, MBA, CSP, CPAE 

 
P a g e  | 13 

© 2016 Laura Stack. All rights reserved. Do not photocopy without permission. 
The Productivity Pro, Inc. 9948 Cottoncreek Drive, Highlands Ranch, CO 80130 
303-471-7401  Laura@TheProductivityPro.com  www.TheProductivityPro.com   

Educational Resources by Laura Stack 
 

Screenshots of Microsoft Outlook Tips and Tricks: www.TheProductivityPro.com/Laura  
 
200+ Microsoft Outlook online training videos: www.TheProductivityPro.com/Outlook. Use coupon 
“Outlook20” for an additional $20 off! 
 
What to Do When There’s Too Much to Do book site: www.TheProductivityPro.com/whattodo  
 
Execution IS the Strategy book site: www.ExecutionIsTheStrategy.com  
 
SuperCompetent book site: www.SuperCompetentBook.com  
 
Doing the Right Things Right book site: www.3TLeadership.com  
  
Laura’s YouTube channel: www.youtube.com/theproductivitypro  
 
Subscribe to our weekly one-minute personal productivity video training series “The Productivity 
Minute”: www.theproductivityminute.com/   
 
Link with me! www.linkedin.com/in/laurastack 
 
Follow me on Twitter: www.twitter.com/laurastack  
 
Become a Fan of The Productivity Pro®: www.facebook.com/productivitypro  
 
Sign up for my free monthly newsletter, The Productivity Pro®: 
www.theproductivitypro.com/subscribe/  
 
Subscribe to my blog: www.theproductivitypro.com/blog/ 
 
Laura’s website has over 150 free articles for download: www.TheProductivityPro.com/articles  
 
FREE downloadable worksheets, checklists, and resources: www.theproductivitypro.com/free/  
 
Take the quizzes FREE from Laura’s books: www.theproductivitypro.com/quizzes/  
 
Get a FREE tip of the day via email: www.theproductivitypro.com/tip-of-the-day/  
 
Resources for purchase (books, CDs, DVDs, self-study audio, video training, MP3s etc.): 
www.theproductivitypro.com/products-page/  
 
Laura Stack keynotes: www.TheProductivityPro.com/keynotes  
 
Laura Stack training: www.TheProductivityPro.com/training  
 

 
I would welcome the opportunity to come to your organization to give a seminar or speak at an 

upcoming meeting! Please reach out to me anytime at Laura@TheProductivityPro.com. 
 


