


 

 

 
 
 

 

 

 

 
 

 

President and CEO 
Laura Stack, MBA, CSP, CPAE, is best known by her moniker 
“The Productivity Pro®.” Laura is an award-winning keynote 
speaker, bestselling author, and noted authority on employee and 
team productivity. She is the president of The Productivity Pro, 
Inc., a boutique consulting firm dedicated to helping leaders 
increase workplace performance in high-stress environments. 
Laura is a past President of the National Speakers Association. 
 

Keynoter 
For over 25 years, Laura’s keynote speeches and seminars have 
helped associations and Fortune 1000 corporations improve 
output, increase speed in execution, and save time in the office. 
She is a high-energy, high-content speaker, who educates, 
entertains, and motivates professionals to deliver bottom-line 
results. Laura is a member of the prestigious CPAE Speaker Hall of 
Fame, which has fewer than 200 members worldwide) and holds 
the Certified Speaking Professional (CSP) designation. 
 

Author 
Laura is the bestselling author of seven books published by 
Random House, Wiley, and Berrett-Koehler, including her 
newest, Doing the Right Things Right: How the Effective Executive 
Spends Time (Jan. 2016). Laura’s books have been published in 
more than 20 foreign editions, and she is a featured columnist for 
the American Business Journal, LinkedIn, Time Management, and 
Productive magazines. Laura has produced more than 50 online 
training programs. 
 
Recognized Productivity Expert 
Laura has been featured nationally on the CBS Early Show, 
CNN, NPR, Bloomberg, the New York Times, USA Today, the 
Wall Street Journal, Entrepreneur, and Forbes magazine. Laura 
has been a spokesperson for Fellowes, Microsoft, 3M, Skillsoft, 
Office Depot, Day-Timer, and Xerox. Her client list includes 
top Fortune 500 companies, including Starbucks, Wal-Mart, 
Aramark, Bank of America, GM, Wells Fargo, and Time Warner, 
plus government agencies such as the Internal Revenue Service, 
the United States Air Force Academy, the Census Bureau, the 
U.S. Senate, and the Department of Defense. 
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Celebration 
 
“What did I do since the first session to get better (IMPROVEMENT)?” 
 
 
 
 
 

 
AH-HA! 

 
 “What has changed for me since attending this session today?” (AWARENESS) 
 
 
 
 
 

 
Goal Setting 

 
“Here’s what am I going to DO to ensure that real change actually does take place in my 
life (BEHAVIOR CHANGE).” 
 
 
 
 
 

 
Homework 

 
“Here are the specific things I will complete before the session next week.” (ACTION) 
 
1. Create an umbrella folder for all your current email folders. 
2. Use the File, Save As command to save emails with other files. 
3. Create Rules to move common emails to sub-inboxes/folders. 
4. Add Search folders to quickly find all unread mail. 
5. AutoArchive old folders or create PST files. 
6. Go through screen shots from the rest of this workbook. 
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Filing 
 
A. Create An “Umbrella” Folder With Your Name That 

Will Contain All Your Personal Folders. 
 

1. On the File menu, point to New, and then click Folder.  
2. In the Name box, enter a name for the folder (i.e., Laura’s 

folders). 
3. In the Folder contains box, select Mail and Post Items. 
4. In the Select where to place the folder list, click the main 

level. (I don’t like to keep mine under the Inbox, since 
personal folders are for filing.) 

 
 
 

 
B. Create Personal Folders to Describe the Different 

Types of Email You Receive (Direct Reports, Projects, 
Personal Items, Travel, Bulletins). 

 
1. Right-click on the folder under which you wish to create a 

new folder. 
2. In the Name box, enter a name for the folder (i.e., The 

Productivity Pro newsletters). 
3. In the Folder contains box, select Mail and Post Items. 
4. In the Select where to place the folder list, click your main 

folder name. 
 

C. Make Notes in an Email Message Before Filing. 
 

If you need to make notes or changes in an email message, you don’t have to send 
yourself a fake message.  Instead, type right into the email itself, and the next time 
you open that email, your note will be right on top! 

 
1. Open the email message. 
2. From the Move group, click on the Actions button. 
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3. Select Edit Message. 
4. Make your notes right in the email. 
5. Go to the File tab and select Save. 
6. (Or just click the Save icon.) 
7. Close the email. 

 
D. Folders Can Also Contain Calendar, Contact, Journal, Note, and Task 

Items. Right-Click on any folder and select New Folder.  
 

 
 

E. Drag Emails to Sent Items Instead of Saying Thank-You! Many people 
respond “thank you!” because they want a record of what the person said in their 
Sent Items. There’s no need to do that! If a message doesn’t require action, but you 
don’t want to delete it, just drag the email to your Sent Items from your Inbox (yes, 
you can—it’s just another email folder)! Then Sent Items becomes your Archive to 
search for old emails. 

 
F. About That New Archive Button in Office365.com. You 

can use the Archive button in the Delete group on the Home tab to 
move one or more messages to an archive folder without deleting 
them. However, you can’t make default folders like Sent Items 
your Archive folder (boooo!). So I recommend you DO NOT use 
this feature, or you’ll just have ONE MORE PLACE to check (in 
addition to Inbox, Junk, Clutter, Unwanted, ugh). If you absolutely 
must use Archive: 
 
1. Open an email and click the Archive button. 
2. If you haven't previously set up an archive folder, you'll get this prompt: 

                      
 

3. Choose “Create archive folder.”  
4. You’ll see another folder called Archive under your Mailbox (I deleted mine). 
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G. Better Yet, Ignore Everything Above, Because You Don’t HAVE to Use 
Outlook Folders to Save Your Emails. If you already have a great folder 
system set up in Windows, just save to that folder instead of an email folder. 

 
1. Open/read an email. 
2. Click the File tab. 
3. Select Save As.  
4. Navigate to the folder where you want to save the message (either on 

your hard drive, external drive, a shared drive, or OneDrive in cloud). 
5. Save as file type .msg (Outlook Message Format), which should be the 

default. 
 

 
 

6. When you are in Windows Explorer and select that file, it will open in Outlook 
(demo). 

7. Attachments will be saved in the email itself. as well. 
8. (Make sure you or your IT department is backing up your drive.) 

 
H. Move Emails from Email Folders to Folders on Your Hard Drive or 

Shared Drive. If you already folder system on your hard drive or shared drive 
and want to get emails from your email folders into it: 

 
1. Open the email folder. 
2. Select the emails you want to cut (click-shift-click to select a group or Ctrl-A to 

select all in the folder). 
3. Right-click and select Copy (Cut isn’t available any longer). 
4. Navigate to the folder on your shared or hard drive.  
5. Click Paste inside that folder. 
6. Delete the emails from the Outlook folder. 

 
Can Select All in a folder, copy, paste in a regular (non-Outlook folder) 
 
I. Find All Related Messages, No Matter What Folder. 
 

1. Click inside any Search Box in any Folder (Tasks, Inbox, Deleted Items, Sent 
Items, a folder, etc.). The Search Tab Will Appear on the Ribbon. 

2. In the “Current Folder” drop down box, select All Outlook Items from the Scope 
group. 
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3. Type the text/name/subject, etc. of what you’re searching for. Matching items 
will be highlighted. 

4. Click a button in the Refine group to narrow your search. 
5. Items will display from Calendar, Tasks, Sent Items, etc. 
 

 
 

J. Use Rules to Move Reports, Reading, Newsletters, and Coupons into 
Sub-Inboxes Until You Can Get to Them.   

 
Rules help you manage your e-mail messages by performing actions on messages 
that match a specific set of conditions. After you create a rule, Outlook applies the 
rule when a message arrives in your Inbox or when you send a message.  

 
1. Right-click on an email for which you’d like to 

create a rule. 
2. Select Rules and Create Rule 
3. Click the “Subject contains” box 
4. Under Do the following, select the “Move the item 

to folder” box. 
5. Click the Select Folder button and pick the folder 

to use. You can make new folders or a broad one 
called “Reading.” Click OK. You still have to take the time to READ it. 

 
K. Experiment with the Rules Wizard. 
 

Spend some time playing with the Rules Wizard to explore all the cool things you 
can do, such as forwarding to a list, automatically deleting mail from certain people, 
printing, moving messages where you’re cc’d into a specified folder, or moving 
messages with certain words in the subject field to a folder.   

 
1. From your Inbox, select the Rules button from the Move group. (Or File, Info, 

Manage Rules and Alerts.) 
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2. Select Manage Rules and Alerts.  
3. Select the “New Rule” button (top left). The Rules Wizard will open with some 

pre-set rules you may choose. 
4. To create your own rule, under the “Start from a blank rule” section, click 

“Apply rule on messages I receive.” 
5. Follow the Wizard, filling in the appropriate values and selecting Next as you go. 

 
L. Create and Use Search Folders to Quickly Find Items. 

 
Search Folders are search results that look and act like e-mail 
folders, but do not have e-mail messages saved in them. 
They are basically hyperlinks—virtual folders that contain 
views of all e-mail items matching specific search criteria. 
Search Folders can be quickly set up with a number of pre-
designed options, such as mail flagged "For Follow Up" or 
"Unread Mail." In this way, you can quickly find all your emails, even when they are 
in different sub-folders. You can also create your own custom Search Folders, 
defining specific search criteria that an e-mail message must meet to be displayed in 
the folder, such as emails about sales in a certain region.  Think of each Search 
Folder as a saved search that is kept up to date, always monitoring all of your 
folders for any item that matches that Search Folder's criteria without moving the 
items out of their original folders.  

 
1. Click the Folder tab. 
2. Click the New Search Folder button in the New group. 

 

 
 

3. In the New Search Folder dialog box, you can use a predefined Search Folder or 
scroll to the bottom and Create a custom Search Folder. 
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Use a predefined Search Folder 
1. Click a predefined Search Folder.  
2. If prompted, under Customize Search Folder, specify the criteria to use.  
3. To select a different mailbox to search, under Customize Search Folder, click the 

arrow, and then select a mailbox from the list.  
 

Create a custom Search Folder 
1. Click Create a custom Search Folder.  
2. Under Customize Search Folder, click Choose.  
3. Type a name for your custom Search Folder.  
4. Click Criteria, select the options you want, and then click OK.  
5. Click Browse, select the folders that you want the search criteria to search, and 

then click OK three times.  
 

M. AutoArchive Old Mail to Reduce the Size of Your Mailbox. 
 

1. Under the File tab, select Options. 
2. Select Advanced. 
3. Scroll to the AutoArchive section and click the AutoArchive Settings button. 

 

 
 

4. Fill in the boxes as appropriate for how often you want to archive to your hard 
drive (I use 14 days); if you want a prompt (I like this option, since it can take a 
while to archive, tying up your computer); delete expired items; Archive old 
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items (DON’T delete); show archive folder in folder 
list, clean out items older than (x) months (I use 3); 
specify where on the hard drive you would like 
your archive folder to reside. 

5. Click “Apply these settings to all folders now.” 
6. Click OK. 
7. Your new Archive folders are now added to the 

bottom of your folder list. 
8. Make sure your IT or you are backing up your 

drive (I use Carbonite). 
 

N. Create an Outlook Data File. If your IT limits the 
size of your mailbox, you can create new data files and store emails on your hard 
drive instead of the server (just be sure you’re backing up regularly).  

 
1. Under the Home tab, click the New Items button in the New group. 
2. From the drop-down menu, select More Items. 
3. Select Outlook Data File.  
4. Give the file a name (leave the default path where Outlook saves .pst files).  

 

 
 

5. The new data file will appear in your folder list. 
6. Drag emails and email folders as desired from Mailbox. 
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O. Close and Re-Open an Outlook Data File. 
 

1. To close a folder, right-click on the folder and 
select Close.  

2. Under the File tab, click Open. 
3. Select “Open Outlook Data File.” 
4. Select the file. It will now appear in your folder 

list again. 
 

P. Cleanup or Reduce Your Mailbox. If your mailbox still gets too large despite 
creating new .pst files, you can manually reduce the size. 
 
1. Under the File tab, select Info. 
2. Select the Cleanup Tools button. 
3. Select Mailbox Cleanup from the drop-down menu.  
4. Click View Mailbox Size to see which folders contain the most data. Or use the 

Find button to find items older than or larger than a certain size.  
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Educational Resources by Laura Stack 
 

Screenshots of Microsoft Outlook Tips and Tricks: www.TheProductivityPro.com/Laura  
 
200+ Microsoft Outlook online training videos: www.TheProductivityPro.com/Outlook. Use coupon 
“Outlook20” for an additional $20 off! 
 
What to Do When There’s Too Much to Do book site: www.TheProductivityPro.com/whattodo  
 
Execution IS the Strategy book site: www.ExecutionIsTheStrategy.com  
 
SuperCompetent book site: www.SuperCompetentBook.com  
 
Doing the Right Things Right book site: www.3TLeadership.com  
  
Laura’s YouTube channel: www.youtube.com/theproductivitypro  
 
Subscribe to our weekly one-minute personal productivity video training series “The Productivity 
Minute”: www.theproductivityminute.com/   
 
Link with me! www.linkedin.com/in/laurastack 
 
Follow me on Twitter: www.twitter.com/laurastack  
 
Become a Fan of The Productivity Pro®: www.facebook.com/productivitypro  
 
Sign up for my free monthly newsletter, The Productivity Pro®: 
www.theproductivitypro.com/subscribe/  
 
Subscribe to my blog: www.theproductivitypro.com/blog/ 
 
Laura’s website has over 150 free articles for download: www.TheProductivityPro.com/articles  
 
FREE downloadable worksheets, checklists, and resources: www.theproductivitypro.com/free/  
 
Take the quizzes FREE from Laura’s books: www.theproductivitypro.com/quizzes/  
 
Get a FREE tip of the day via email: www.theproductivitypro.com/tip-of-the-day/  
 
Resources for purchase (books, CDs, DVDs, self-study audio, video training, MP3s etc.): 
www.theproductivitypro.com/products-page/  
 
Laura Stack keynotes: www.TheProductivityPro.com/keynotes  
 
Laura Stack training: www.TheProductivityPro.com/training  
 

 
I would welcome the opportunity to come to your organization to give a seminar or speak at an 

upcoming meeting! Please reach out to me anytime at Laura@TheProductivityPro.com. 
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Request Form 
for Laura Stack 

 
 

 

Check This Box if: 
 
 You would like to receive a 

complimentary subscription to 
Laura’s Productivity Pro® 
Bulletin. 

 
 You would like Laura to 

contact you about providing 
training for your organization 
or speaking at a conference. 
 

 You are interested in receiving 
information on purchasing 
Laura’s books, audios, videos, 
and other products. 

 
 You know of someone at 

yours or another organization 
who might be interested in 
hearing Laura’s message: 

 

Referral’s Name: _____________ 

Organization: ______________ 
Email: ___________________ 
Phone: ___________________
  
 

Name/Position:   

Organization:   

Phone:   

Email:   
 
What did you like the most about Laura’s presentation? 
  

  

  

  
 
Please list one or two valuable take-aways from the seminar that 
you plan on implementing in the next 30 days: 
  

  

  

  
 
On a scale of 0 to 100%, how much will your performance improve 
as a result of this training?   
 
On a scale of 1 to 5 (5 is high), how would you rate Laura’s 
presentation skills?    
 
How can this program improve?    

  

  
 
What programs would you like to see Laura present in the future? 
_____ Time Management _____ Microsoft Outlook 
_____ Life Balance _____ Stress Management 
_____ Leadership Strategies _____ Meeting Management 
_____ Social Media _____ Technology 
_____ Personal Productivity _____ Telecommuting 
_____ Productive Teams _____ Project Management 
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