


 

 

 
 
 

 

 

 

 
 

 

President and CEO 
Laura Stack, MBA, CSP helps companies turn strategy into 
performance. For 22 years, her keynotes and seminars have 
helped leaders, teams, and professionals execute efficiently, 
improve output, and build high-performance cultures. Her 
company, The Productivity Pro, Inc., provides productivity 
workshops around the globe on business performance, strategy 
execution, and employee productivity. Laura was the 2011-2012 
president of the National Speakers Association. 
 

Keynoter 
Laura presents high-energy keynotes and seminars on improving 
output, lowering stress, and saving time in today’s workplaces. 
She is one of a handful of professional speakers whose business 
focuses solely on personal productivity topics.  Laura is a high-
energy, high-content speaker, who educates, entertains, and 
motivates professionals to improve workplace performance. She 
has earned the Certified Speaking Professional (CSP) 
designation, the highest earned designation given by the National 
Speakers Association. 
 

Author 
Laura is the author of six bestselling productivity books 
published by Random House, Wiley, and Berrett-Koehler, most 
recently Execution IS the Strategy: How Leaders Achieve Maximum 
Results in Minimum Time. Laura’s books have been published in 
more than 20 foreign editions, and she is a featured columnist 
for the Business Journal and Success magazine. 
 
Recognized Productivity Expert 
Laura has been featured nationally on the CBS Early Show, 
CNN, NPR, Bloomberg, the New York Times, USA Today, the 
Wall Street Journal, Entrepreneur, and Forbes magazine.  Laura 
has been a spokesperson for Microsoft, 3M, Skillsoft, Office 
Depot, Day-Timer, and Xerox.  Her client list includes top 
Fortune 500 companies, including Starbucks, Wal-Mart, 
Aramark, Bank of America, GM, Wells Fargo, and Time Warner, 
plus government agencies such as the Internal Revenue Service, 
the United States Air Force Academy, the Census Bureau, the 
U.S. Senate, and the Department of Defense. 
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Task: Something You Need “To Do” that Does NOT Need to be 
Completed at a Specific Time  

 
 

A. Create a New Task with Minimal Information. This method doesn’t 
provide a lot of data about your task but gets it in the system quickly. 

 
1. Click on Tasks in the Navigation Pane 
2. Under the Current View group, select Simple List. 
3. A little box at the top of the Task list says, “Click here to add a new Task”: 

 

 
 

4. After you click, those words disappear and your cursor starts blinking. Type the 
information in the list (by default only Subject and Due Date) by tabbing over. 

 

 
 
5. Hit the Enter key, and the task will automatically get added to the list below. 

 
B. Create a New Task with Complete Information.  
 

DISCUSSION: the difference between the MASTER and DAILY to-do lists. 
 

1. Click on Tasks in the Navigation Pane 
2. In the New group, click the New Task button. 
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Fill in as much or as little as you wish; we’ll cover the fields in this top section first.  The 
tab key moves you through the fields in this order: 

 
1. In the Subject box, type the name of the task. This is actually the only field you 

have to enter to create a task. 
 

2. The Start Date is when you want to begin working on it (the day you want it to 
appear on your daily to-do list).  If you only fill in the Due Date, the Start Date is 
left at “None,” which is read as if you are starting the task today. (Same text 
tricks apply.) 

 
(HINT: If you leave the Start Date and Due Date blank, it will still be in your Task list 
as a memory list item under the “No Date” flag.) 
 

3. The Due Date is when the task must be finished.  You can enter a specific date, 
or you can type in a text string, and Outlook will figure out what date 
corresponds with it: “The first Friday of July,” or “three weeks from Thursday,” 
and it will autofill the correct date. 

 
4. Status (optional) is where you are on the Task. If 

you haven’t started, leave it on Not Started. 
 

5. Priority (optional) by default is normal, but you can choose high or low.  No real 
functionality here. 

 
6. % Complete (optional): as applicable 

 
7. Reminder (if you want the reminder pop-up box to come up before it’s due).  

We’ll soon see that this isn’t necessary, because you’ll use the built-in reminder. 
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8. Text box: enter notes and instructions about the task and any other information 
you’ll need to complete it (hyperlinks, etc.). 
 

9. There are many other options under the Task, Insert, Format Text, and Review 
tabs.   

 
C. Schedule a Recurring Task. These are great for quarterly tax payments, 

monthly newsletters, weekly plant watering, etc.  You enter the task once, and 
Outlook will automatically create the next task for you. 
 
1. In the Recurrence group, click the Recurrence button. 
2. Select the frequency in the left column (Daily, Weekly, Monthly, Yearly).  Each 

choice changes the exact choices available for when the task recurs. 
3. Click OK, and then click Save and Close. 

 

 
 

D. Create a Regenerating Task. This is different than a recurring task in the sense 
that the next one is only scheduled a certain time period after you mark the last one 
complete.  So let’s say you generally like to post a blog entry every Friday, but you 
missed last Friday and didn’t get to it on Tuesday.  A regenerating weekly task 
would now schedule the next posting for the following Tuesday. 

 
1. In the Recurrence group, click the Recurrence button. 
2. After selecting the Recurrence button, select the “Regenerate…” option instead: 
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E. Remove Completed Tasks from Your View Rather than Crossing Out.  
You’ll need to repeat this procedure for any views that have strike-outs. 

 
1. Click on Tasks and click the View tab. 
2. In the Current View group, select the view to change (Simple List, etc.). 

 

 
 

3. Right-click in the header of any field. 
4. Select View Settings. 
5. In the Customize View: dialog box, click on the Filter button. 

 

 
 

6. Click the Advanced tab. 
 

 
7. Click on the Field button on the left side in the middle of the box. 
8. Click Frequently-used fields. 
9. Click Complete.   
10. The default Condition and Value will automatically be filled in with Complete, 

Equals, and No, which you want to keep. 
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11. Click the Add to List button. 
12. Click OK to return to the View Summary Box. 
13. Click OK again. 
14. When you check the Complete box, it will now be removed from the Simple list.  

It’s not deleted!  When you click the Completed Tasks view, all your tasks are 
there. 

 
(HINT: To mark a task complete directly from the To-Do Bar, right click and select Mark 
Complete.)  
 
F. Change the View in Your To-Do Bar. 
 

1. At the top of your to-do bar, click the heading called “Arranged 
by.” In the drop-down, select Start Date (instead of Due Date) and 
also Show in Groups.  This will make sure you see the task on the 
day you need to begin working on it, not the day it’s due. 

2. Click View Settings… 
3. In the Advanced View Settings: To-Do List dialog box, click on the 

Filter button. 
4. Click the Advanced tab. 
5. Click on the Field button. 
6. Click Frequently-used fields. 
7. Click Owner.   
8. The default Condition and Value will automatically be filled in with Owner, 

contains, which you want to keep. 
9. In the Value field, type your first name. 
10. Click the Add to List button. 
11. Click OK to return to the View Summary Box. 
12. Click OK again. Now only YOUR tasks (not those you’ve assigned) will show in 

the To-Do bar. 
 
G. Convert an Email into a Task. Why flagging email only creates a “To-Do” and 

not a Task; why is this a bad idea? 
 

1. Open an email. 
2. From the Move group, click the Move button. (You can also right-click from the 

inbox). 
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3. Select Tasks from the list (or Other Folder if you’ve not done this step before). 
4. Click OK. 
5. This will create a new Task. The text of your email will be in the text portion of 

the Task. At the very bottom of the text field, you will see an envelope. This is 
your original email with all attachments. 

6. Update all of the information accordingly (use the Start Date to indicate when 
you want the Task to appear on your To-Do Bar under your Today flag.  You can 
set a reminder here, type notes to yourself, insert files, etc. 

7. Click the “Save and Close” button. The email will be moved from your Inbox to 
your Tasks (the original is in your Deleted Items if you want to file it). 

 
Bottom line, does flagging an email create a Task?  NO! It simply adds the message to 
the To-Do bar. If you reply and clear the flag, the to-do is gone, but the email remains in 
the Inbox. This is how email piles up! If you MUST flag email instead of converting 
them to Tasks, right-click the flag and select CUSTOM, so you can specify Start and Due 
Dates and delete the email once you reply to it. 
 
H. Assign a Task to Someone Else. 
 

1. Select Tasks click New Task. 
2. In the Manage Task group, select Assign Task. 
 

 
 
3. Select the delegate using the TO field (just as you would with an email). 
4. Enter the task in the Subject field. 
5. Enter the desired Start Date and Due Date. 
6. Attach any files needed for the task. 
7. Type a message with instructions in the Note area. 
8. Make sure the “Keep an updated copy of this task on my task list” and “Send me 

a status report when this task is complete” boxes are checked. 
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9. Click Send. 
 

NOTES: The recipient can either Accept or Decline your task request, just like a meeting 
request.  If accepted, it goes right to Tasks. They now own it, and you can’t make 
changes. If they decline it, you’ll see it back in your task list.  

 
I. Group Assigned Tasks by Person Responsible. 
 

1. Click on Tasks. 
2. Click on the View tab. 
3. In the Current View Group, select Change View. 
4. Click Assigned. 

 
 

5. Open and close the tasks for each person as desired to view. 
 
J. Send a Status Update to the Assignor.  You can periodically know the person 

how you’re progressing on a task (personal or assigned): 
 

1. Open the Task. 
2. Under the Manage Task group, select Send Status Report. 

 

 
 

3. Fill in the TO field. 
4. Type a note to the person as usual.  
5. Click Send.  
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K. Modify Your Master Categories List. 
 
1. Click on Tasks. 
2. In the Tags group, click Categorize. 
3. Select All Categories (at the bottom): 

 

 
 

4. In the Color Categories dialog box, rename the categories to reflect your projects, 
responsiblities, committees, people, geographical areas, etc., that describe the 
categories of tasks you work.  

5. Delete any that aren’t in use to make your list smaller (you can always add them 
back in later). 

6. If you like a particular color that isn’t in use, select New… and pick the color 
from the list.  

7. Hint: if you put a period in front of the category name, it goes to the top of the 
list. Here are some categories you could use: 

 .Projects: Business 
 .Projects: Personal 
 .Ideas 
 .Objectives 

 
L. Tag a Task with a Category. 
 

1. Create a New Task (for each step of the project). 
2. In the Tags group, click the Categorize button. 
3. Select the appropriate Category name or names 

(you can tag a task with multiple categories). 
4. Save and Close.  
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Hint: create an overall project plan in one task, tagged with the .Projects: Business 
category, and then copy/paste each individual step of the project into its own Task, 
Categorized by the project name itself. 
 

M. Group Tasks by Category.  The view is simply how you’re looking at your data 
for that filter (how you arrange it). 

 
1. Select Tasks in the Navigation Pane. 
2. Click the View tab. 
3. In the Arrangement group, click Categories (or any other desired view). 

 

 
 

4. Open and close the Categories by clicking the arrow next to each category to see 
all open tasks for that category/project. 

 

 



 

Screen Shots for Using Tasks in Microsoft Outlook 2013 

  with Laura Stack, MBA, CSP 

 

   P a g e  | 12 

© 2014 Laura Stack, MBA, CSP.  All rights reserved. No copying without permission. 
The Productivity Pro, Inc., 9948 Cottoncreek Drive, Highlands Ranch, CO  80130 USA 
Phone: (303) 471-7401    Laura@TheProductivityPro.com    Facebook.com/ProductivityPro   

N. Filter the View to Sort Your Tasks. The Current View filter shows you a 
subset of your tasks. Then you can click the View tab to arrange them in a particular 
order. 

 
1. Select Tasks from the Navigation Pane. 
2. From the Home tab, under the Current View group, select Simple List. 

 

 
 

3. Click the Subject column.  Hint: If you always start the Subject with the same 
project name, code, or numbered list, all your tasks can now sort in alphabetical 
order and stay together: 

 

 
 

4. Or click Completed Tasks for example in the Current View, then click the View 
tab and in the Arrangement group, select Date Completed to see the most recent 
you completed. 

 
O. Change the Task Options. 
 

1. Click the File tab and select 
Options. 

2. Select Tasks.Next to the Task 
Options button, set the default 
reminder box time (I use 9:00). 

3. Select Task Options. 
4. Choose colors and check boxes. 

 
 

 

 



 

Screen Shots for Using Tasks in Microsoft Outlook 2013 

  with Laura Stack, MBA, CSP 

 

   P a g e  | 13 

© 2014 Laura Stack, MBA, CSP.  All rights reserved. No copying without permission. 
The Productivity Pro, Inc., 9948 Cottoncreek Drive, Highlands Ranch, CO  80130 USA 
Phone: (303) 471-7401    Laura@TheProductivityPro.com    Facebook.com/ProductivityPro   

P. Print a Paper To-Do List. If you have a handheld device that syncs with 
Outlook (usually Microsoft Exchange), you can reference and create them when 
you’re away from your computer.  However, if you don’t have an electronic device 
or like to carry a paper copy with you, do the following: 

 
1. Click Tasks from the Navigation Pane. 
2. Under the File tab, select Print.  
3. Choose Table Style to print the entire master task list (list view).   
4. Click the Print Options to make changes in paper, margins, etc. (measure the 

paper you use for your planner size and manually feed through your printer). 
5. Click the Preview button to see what the printout will look like. 
6. Click OK when finished. 
 
Hint: You can also open or highlight one specific task, and then choose Memo Style 
when you print. 

 
Q. Find a Task.  In the upper right corner of any view (simple list, completed, 

assigned, etc.), type the term you’re looking for in the Search box. 
 

 
 
R. Create Task Folders.  You can organize your Tasks into Folders, just like you do 

with email, for different areas of your life (volunteer work, kids, personal, etc.). 
 

1. Right-click on Tasks. 
2. Choose New Folder. 
3. Type the name of the folder. 
4. Under Folder contains: make sure Task Items is selected 

 

 
 

5. Click OK.  You now have a blank to-do list for that area of your life. 
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S. Block Out Time on Your Calendar to Work on a Task. 
 
1. Click your Calendar. 
2. Open the Tasks on the bottom by clicking the arrow on the right. 
 

 
 

3. Right-click on the Show tasks on: and select By State Date and unselect Show 
Completed Tasks. 

4. Click and drag a Task up to your calendar to put a block on your calendar to 
work on that particular task.  If you don’t get to it, just leave it (no need to 
delete—the task will be there the next day). 

 
T. Create a New Task Right from an Appointment.  Let’s say you have some 

work to do to prepare for an upcoming meeting.  You need to create a Task but 
don’t want to manually include all the information you’ve already entered into your 
calendar. 

 
1. Open your calendar to view the appointment.  
2. Click and drag the appointment to Tasks. 
3. A new Task will automatically open with the appointment information copied 

into the text portion of that Appointment. 
4. Fill out the relevant information (Start and Due dates, etc.) 
5. Save and close. 

 
U. Share Your Tasks With Others. Perhaps you want a co-worker to be able to 

see your Tasks, or a group of people all share a “pool” of master tasks.  You can 
easily share your Tasks, just as you share your calendar. 
 
1. Right click on Tasks. 
2. Select Share and then Share Tasks. 
3. Fill in the person’s name you wish to share with and click Send. 
4. When they accept, they may now open your Tasks. Click File, Open & Export, 

Other User’s Folder.  
5. Type the name and change the Folder type to Tasks. 

 
 



 

Screen Shots for Using Tasks in Microsoft Outlook 2013 

  with Laura Stack, MBA, CSP 

 

   P a g e  | 15 

© 2014 Laura Stack, MBA, CSP.  All rights reserved. No copying without permission. 
The Productivity Pro, Inc., 9948 Cottoncreek Drive, Highlands Ranch, CO  80130 USA 
Phone: (303) 471-7401    Laura@TheProductivityPro.com    Facebook.com/ProductivityPro   

Educational Resources by Laura Stack 
 

Execution IS the Strategy book site: www.ExecutionIsTheStrategy.com. To receive bonus 
educational resources, forward your online purchase receipt to execution-book@aweber.com.  
 
What to Do When There’s Too Much to Do book site: www.TheProductivityPro.com/whattodo  
 
SuperCompetent book site: www.SuperCompetentBook.com  
 
Screenshots of Microsoft Outlook Tips and Tricks: www.TheProductivityPro.com/Laura  
 
Laura’s YouTube channel: www.youtube.com/theproductivitypro  
 
Subscribe to our weekly one-minute personal productivity video training series “The 
Productivity Minute”: www.theproductivityminute.com/    
 
Link with me! www.linkedin.com/in/laurastack 
 
Follow me on Twitter: www.twitter.com/laurastack  
 
Become a Fan of The Productivity Pro®: www.facebook.com/productivitypro  
 
Sign up for my free monthly newsletter, The Productivity Pro®: 
www.theproductivitypro.com/subscribe/  
 
Subscribe to my blog: www.theproductivitypro.com/blog/ 
 
Laura’s website has over 150 free articles for download: www.TheProductivityPro.com/articles  
 
Microsoft Outlook 12-hour online video training: www.TheProductivityPro.com/Outlook  
 
FREE downloadable worksheets, checklists, and resources: www.theproductivitypro.com/free/  
 
Take the quizzes FREE from Laura’s books: www.theproductivitypro.com/quizzes/  
 
Get a FREE tip of the day via email: www.theproductivitypro.com/tip-of-the-day/  
 
Resources for purchase (books, CDs, DVDs, self-study audio, video training, MP3s etc.): 
www.theproductivitypro.com/products-page/  
 
Laura Stack keynotes: www.TheProductivityPro.com/keynotes  
 
Laura Stack training: www.TheProductivityPro.com/training  
 


